Swank
See SLIME.

Provide ASDF-Installability to packages that depend on SWANK:

ASDF-install package (obsolete) http://common-lisp.net/~loliveira/tarballs/inofficial/slime-2008-08-18.tar.gz