libgpg-error
libgpg-error is a small library with error codes and descriptions shared by most GnuPG related software.

libgpg-error includes a complete Common Lisp CFFI binding with an ASDF.